Cue points not working properly since update.

Love the app, but now since the update the cue points are not working properly, they now stop on their own, or will not play when pressed. Sometimes it will start, but off beat. Have loved the app for a long long time and hope for a fix soon!

Hi Bill,

Sorry to hear that. Which iOS and djay version do you have exactly?

Also, if possible, can you please make a video recording showing the issue?

Hi Bill,

I recommend uploading it to e.g. Dropbox. Then you can send me the public link to support(at)

Thanks for the videos.

This honestly looks like some problem with touch recognition on your iPad. It seems that the iPad somehow thinks that you lifted your finger. It could be a hardware problem.

Does this also happen with the other deck or in waveform mode? As an experiment, you can also try the following and see what happens:

  • tap and hold on the turntable or waveforms to “pause” the song and keep it in place

Have you tried the experiments I mentioned in my previous reply? Have you tried it with apps where you have to tap and hold in the same area?

Hmm. I also tried this on my iPad and experienced no such issues.

  • Which iPad model do you have exactly?
  • Also, please specify the exact iOS version running on your iPad.

Do you by any chance have another iPad, with which you can test this?

Do you also have the latest version of djay LE (2.2.2)? Because the LE and the full version are completely identical, obviously apart from certain limitations. However, these limitations can in no way affect the cue points.

Have you tried deleting and re-installing djay?

By the way, I’m really sorry for the inconvenience. Rest assured that I’ll do everything I can to help you get this issue resolved.

Hi Warren. Thank you for the speedy reply.
I am on the newest version, love the app so I update ASAP.
Version 2.2.2

I have taken some video for you however I am unsure how to upload it. Any advice on that?

Thank you again for the help

Here are the links, you will see I am pressing and holding the cue button but the playback just stops, or it repeats and skips when holding and then stops.……

I have no other touch issues. This began when I updated the app to version 2.2.2. I have a new iPad and no other area of the app is working incorrectly. There is obviously an issue on your end. Not mine.

Yes I have tried the experiments within the DJ app. The issue still occurs. I have tried other applications where I press and hold in the same spots, there are no issues. The issue is not my ipad, it is an application issue. The issue happens on all 4 cue point buttons on both turntables. No other touch issues occur in the program other than cue points. It happens at odd times, sometimes it works most times it does not. This began once I updated my version, I never had this issue before and I’ve been using this ap for quite awhile before the 2.2.2 update.

Well I’m very please you aren’t experiencing this issue as it’s very aggravating and has made the application unusable.
My iPad mini is on the most current version. Again, everything was working fine until I updated Deejay. As soon as I updated to 2.2.2. I noticed these issues.
I have no other iPad to try this on, and this app has worked perfectly until your newest update. The issues came as soon as I updated. So I am not sure what to tell you as it’s very obvious it’s an issue with the application

Version 7.1 to be exact

To provide more info; I tried the LTE version of Deejay on the same ipad and experienced no issues with any of the cue points leading meto beleive the issue is not with my ipad and is directly from the latest update of Deejay 2 that was released when I started having these problems.