Cue turning on for previous song when fading out

Can someone remind me how to turn this off? I seem to have lost where the setting is.


@Tony123 on iOS go to Settings>Sound and turn OFF Auto Select at the bottom. I believe it’s in a similar location on MacOS.

1 Like

Thank you!

Really appreciate you taking the time to reply

You’re welcome @Tony123. Happy to help.

1 Like

I just checked, and the setting isn’t there on Mac OSX but it is underneath the “Cue” icon in the menu bar - just leaving here in case others have the same problem!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.