DDJ-RB Crossfader Affects Monitor Cue Mix

Hi, when I use the crossfader on my DDJ RB moving it all the way to the left or right will put the opposite deck into the monitor cue mix, making it impossible to scratch. This happens with all crossfader curves, too. Is there a way to disable the crossfader from putting decks into the monitor cue mix?

I’ve searched the MIDI configuration settings and can’t seem to find a solution.

Hey Cameron Cruz,

click the pre cueing icon the in the top left corner of djay Pro and deselect “Auto-Select” in the Pre Cueing window.

Lukas E.