Disable keyboard shortcut dj Pro for Windows

why is the option “disable keyboard shortcuts” missing in the windows version?
This is a real problem. When I ́m searching for spotify songs and typing the title sometimes the music stopps (spacebar) or loop-funtion starts etc…
Can you please solve this?

Hey there,

sorry for the delayed response.

We have this on our agenda and I added your thread to the list.
Thank you for your feedback.

If you have any questions or suggestions, or if you would like further information, please don’t hesitate to contact us.

Cheers,Lukas E.

Disable keyboard shortcuts was in the beta version. But it didn’t functioned very well.
So i suppose they are searching for a working solution.

No comment? Please Algoriddim…

Bad costumer support!!
Is someone from Algoriddim reading in this forum?
Or are they only interested in selling products?

any updates…? It’s a really bad problem when I use the software on live-sets…