Disable keyboard shortcuts

Hey hey

i have a serieus issue with the keyboard shortcuts.
It happens to often that i hit a key that is connected to an action in djay pro that i do not want to happen

For exampel
If you search for an artist wich starts with an x than you wil hear the horn

I do not want this short cuts.
Is there a way to disable the keyboard shortcuts.

Already great thanks in advance

Hi @Ronennieshow,

Welcome to algoriddim’s Community Forums! It sounds like you’re using djay Pro AI on Mac, is that right?

If so, you can disable keyboard shortcuts using the check box in djay’s Preferences menu on the “Shortcuts” tab, as shown below:

Keyboard Shortcuts

If you’d like, you can also edit keyboard shortcuts or create your own customized shortcut set from this location as well.

Hope this helps you avoid the air horn sample when you’re not necessarily wanting to hear it. :stuck_out_tongue_winking_eye: Happy mixing! :headphones:

I don’t use a mac

I work with windows

Thanks for clarifying the platform/djay app you’re using. My apologies for not clarifying that before responding earlier.

At the moment, on djay Pro for Windows, it’s not yet possible to disable the keyboard shortcuts. I’ve added this to our internal request list and we appreciate your feedback. We’ll keep you posted here with any updates.