Djay 2 Android app doesn't load up

Hi

I just purchased your Android app djay 2 and can’t get it to work. When I try to open it, the app just stays on the splash page image and doesn’t load up any further. I have tried uninstalling and reinstalling 4 times but no luck. I’ve tried making sure I have a good wifi connection when downloading. I’ve tried rebooting the phone, but again can’t get past the splash screen.

I have a gsm htc one m8 on a Canadian carrier. I am on on kit kat 4.4.4 on the latest htc firmware. Phone is rooted with a stock sense 6 rom.

I also bought my copy in the last several days.

I get the turntables to come up, click on the plus sign to load music and the app resets (crashes) and then reloads the turntables again.

I’ve tried uninstall and reinstall, restarting my device and nothing works.

I really want to be able to use the app. Please fix this.

I’m using a Samsung s4 with kit kat 4.4.2

Yes I have. It didn’t fix it.

It’s all original. I have my phone set to download all updates as they come out.
Is this designed for the latest kitkat? Would that make a difference?

I just got a galaxy note 4 two days ago and installed this app on it. It worked fine for 1 day and now it does the same thing it did on my galaxy S4. It loads, the turntables come up, I press the plus signs for the music, the screen flashes white and then it crashes and restarts itself.

Please fix this

I think i might have a solution. I had developer options on and when i turned it off the app worked again as advertised.

Djay 2 ran fine on my MemoPad FHD 10 earlier this afternoon before I updated the software from ASUS so there’s no way its incompatible with Intel CPUs … How is this possible?

Hi Chris,

Sorry to hear that. We’ll look into this.

Please note though that djay is only officially supported on non-rooted devices with the corresponding original ROMs.

Hi Brett,

Your tablet has an Intel processor and djay for Android is only compatible with ARM processors.

Normally, you shouldn’t have been able to install djay for Android in the first place. We’re really sorry for the inconvenience. I recommend contacting Play Store support to ask for a refund.

Have you already tried the latest update (djay 2.0.1)?

The compatibility list is created automatically based on the app’s requirements and one of them is an ARM processor. We’re currently investigating as to why Intel devices were still able to download the app.

I’m sure if you contact Google Play Store support again and explain the situation, that they’ll make an exception and grant you a refund. I’m really sorry but there’s no way we can refund apps in the Play Store.

Sorry to hear that. Which Google Play Music and Google Play Services version is installed on your device? Is your S4 rooted? Is it running the original ROM or a custom ROM?

I’m also using an S4 with 4.4.2 with no problems. Our developers are currently looking into the crash reports. Rest assured that we’ll do our best to fix this asap.

Hi Rich,

Really sorry to hear that. I recommend contacting Amazon support directly and explain the situation. Unfortunately, we have no way of granting refunds in the Amazon App Store.

I have the same issue with my Tab 3 10.1 latest firmware. It’s very frustrating to say the least. Please find a solution.

Thanks for your reply. Unfortunately their policy is :
Return paid apps & games

After purchasing an app or game on Google Play, you can return it within two hours for a full refund.
If the return period has passed, we recommend contacting the app developer directly. You can find an app developer’s contact information listed on an app or game’s detail page on Google Play.

So if i uninstall i still wont get a refund. Secondly nowhere does it say that it IS NOT compatible with the tab 3 on play store or your website.
Can you help?

I also purchased this today (via Amazon App Store), for an Asus Memo 8 tablet running default KitKat Android. I cannot get past the splash screen. In looking up at the thread, it sounds like this app is only supposed to work on ARM tablets/phones. The Asus Memo uses an Intel Processor. When I purchased the app the Amazon App Store said it was compatible with my device. They do not allow returns.

I have also got the exact problem on my Nexus 7 2012 no fix yet :L

Hi Umesh Borkar,

thank you for your post and we are sorry to hear that you have problems with the launching of the app.
Can you please contact us directly via support@algoriddim.com and tell us which device you are using?

Thank you in advance.

Cheers,Lukas E.

Hi Shahan,

can you tell us which device you are using?

Cheers,
Lukas E.