Djay 2 tracks freezing / skipping since upgrading to iOS 9

Hi

I’m having a persistent problem with tracks freezing / skipping since updating the apple software. I have emailed Djay 2 support several times in the last month but not once had an answer.

Problem happens regularly (every few minutes), making recorded mixes unusable. Tends to happen more with pitch lock on. There is also visible signs of the track freezing on the waveform.

I’ve updated all the latest updates for iOS and Djay 2 but still get an issue

Please help

Thanks dean

I’m still having this issue. Any luck Lukas? Please give us some good news soon.
I’ve updated iOS and djay but I still have this problem. :frowning: it’s been almost a year!

Hi,

We are already aware of some performance bugs but we’re already working on a fix for these bugs.
There will be another update before christmas!
We’re very sorry for the inconvenience and kindly ask for patience in the meantime!

Best regards,
Lukas

Hey Dean,

I’m glad to tell you, that the update is now online. Please download it from the App Store and check it out.
We’re very sorry for all the inconveniences caused by the last update.
Don’t hesitate to contact our Support-Team (support@algoriddim.com) if there’s still something wrong with your app.

Cheers,
Lukas

Just an update on this - the issue only seems to happen when the pitch / key lock is switched on.

I’ve now updated to Djay Pro and… the problem still happens. Am getting very annoyed that algoriddim are not acknowledging this and have not replied to any of my emails. Feels like I have wasted £15 on the upgrade not to fix the problem.

Hi lukas

Thanks for your reply. I’ll post an update if I have any joy.

Cheers. Dean.

Hi lukas

Unfortunately the update did not fix the problem. Tracks are still skipping with key lock on, but fine without it

Can you help?

Thanks.

Hi Miguel Dejesus,

this sounds more like you are experiencing another issue.
Could you please give us some more informations about your setup?

Which device are you using?
Which operating system version is running on that device?

Thank you in advance and our apologies for any inconvenience caused.

Cheers,Lukas E.

Hey maurizio,

we are very sorry to hear that, I tried reproducing this with an iPad using iOS 10.3.2, can you please check which exact iOS version you are using?

Cheers,Lukas E. 

maybe to downgrade your ios and install djay app but this can be possible only if you have saved your blobs before

I have 2 ipads,an ipad 2 which hasn’t been updated to the latest ios and an ipad 3 which has the latest ios…
The ipad 2 doesn’t have this problem at all but the ipad 3 does…

Basically as the others have stated,with the ipad 3 running the latset ios,
when key lock is activated,the track will tend to have a frequent millisecond pause approximately every 16-32 bars…this only happens when you move the pitch fader in either the plus or minus direction…
If it stays at zero,there is no problem.
Turning the key lock off and there is no problem,even if the pitch slider is moved…

My ipad 2 with the older ios version of 8.3 doesn’t have this issue whatsoever…which is annoying as my ipad 2 is a 32gb where my ipad 3 is a 64gb…

Please help us out…

Ps: it does this with any song…

Hi Lukas,which Christmas will this upade fix be released??

Hi Lukas E,
Thanks for replying,
My ios for my ipad 3 is ios 9.3.5 (13G36)
The problem only happens when you activate key lock and move the pitch fader.
I’ve read on here that quite a few others are experiencing this problem even with newer ipads…
At first l thought it was a problem with my numark idj pro,but the problem is still there even when l use the Djay 2 app on the ipad when it’s disconnected from the numark controller…

Hi Lukas,any update?

Has anyone come up with a fix for this problem?

9.35 is the lowest it can be downgraded to…
the fix needs to come from Algoriddim,
it works for ios 10.3 so they should be able to send out an app update to fix the problem…
Otherwise l would have to buy an ipad 4.

Coincidentally the app update has just been released but unfortunately l can report that the problem hasn’t been fixed,can’t understand why not though,
Lukas can we please have a fix or at least an explanation as to why??