djay pro 1.0.1 with numark mixtrack pro 2 - filter knob doesn't work after the update


after the last djay pro update to 1.0.1 on my macbook… the configured knobs to use the filter doesn’t work anymore… has someone a hint to get back this feature?


Please download the latest update 1.0.2 and see if the issue persists.

I updated djay pro to 1.0.2… but it’s still the same. Filter knob still doesn’t work. Would you please fix that!

Our developers have already taken care of this problem. The fixed update will be launched soon. We kindly ask for your patience in the meantime…

I’m also experiencing this… The knobs only work when the filter is already in a position other than 12 'o clock. Which makes it almost impossible to use the filter. Very annoying.

Is there perhaps a way for us to (temporarily) downgrade to the previous version? The only thing i’ve noticed in this update is the non-working filter knobs, so for me it’s no problem to take a step back until it’s fixed. Just want my filters back :slight_smile:

Don’t get me wrong, i really love Djay pro 2. Been using it a lot lately, but this filter thing is just killing it for me.


No difference on 1.0.2. either…

Come on guys, it’s been almost two weeks since my last reply… Give us an update please!

I’m also having this issue. Let’s have an update please!