Djay Pro AI crossfader curve not saving when using Rane One

When i load up Djay Pro ai on my Mac, the crossfader curve doesnt save my selection from the drop down menu. I use the Rane One. Everytime i load up Djay it reverts back to the “dipped” selection and not default. Sometimes it changes on its own while using Djay with Rane One. Any clue or possible fix?

I thought i had this problem then i realised the crossfder contor knob on the Rane One will over ride and change these settings. Try the contour knob in different positions and you will see the settings change on screen.

1 Like

Agree with SamJam,
That used to really bug me so I ended up re mapping the Crossfader contour dial to Sampler Volume…
I always keep it on Default anyway

1 Like

I have the same problem and it’s not the crossfader control knob.

Typically I use the ‘cut’ setting via the settings UI. If I want to use ‘full power’, I change the setting, but the fader still cuts regardless of the knob.

I know, it didn’t use to be like that originally but from a few updates ago, no matter where I set the crossfader setting, it would always go to default of Full Power, that’s why I did what I did with the contour knob and now it never moves from Default which is what I want it to be…

I actually brought this issue up a while back but got no resolution


Thank you @SamJam and @maurizio_T , I pulled the drop down menu and turned the knob and the menu was changing selection. At the 2’oclock marking, thats the default selection. As easy as it is to bump it Im going to go ahead and remap like you mentioned @maurizio_T , that will definitely get rid of headaches. Thanks fellas!

@Private_Repress I hope you get it solved in this thread! Someone has to have some type of solution for you I hope!


Yo G, Yes that’s the reason I mapped it, kept bumping it and it was increasingly annoying,
So I mapped that dial to Sample Volume and I mapped the Deck Contour to Looper volume

@maurizio_T !! Yeah it was definitely annoying!

Im in midi right now but cant find sampler volume or looper volume.

Edit-ok i think i got sampler vol figured out

Edit #2- got them set! I was overlooking too much in the midi settings and it was right in front of me the whole time haha

@maurizio_T , before changing the deck contour through midi, did you leave it at 12oclock?

Im also trying to add the backspin effect i seen in the midi mapping selections. When i chose sampler to add it to a pad it disappeared so im guess mapping it to a pad wont be doable?

Yes I left it at 12 o’clock… just made more sense and I haven’t noticed an issue with it so far…

Not sure about the backspin effect,
Is that the Twist/ Reverse effect?

Its this one @maurizio_T

Just had a look at this tonight for the first time,
I’ve never noticed it before but I might replace the Twist effect with this

1 Like

@maurizio_T i dig the backspin effect. Where did you have “twist” mapped to?

I have/had it mapped to one of my pads in instant FX’s

1 Like

Gotcha! I just listened to it. I def think backspin sounds better. Its a good transition fx when needed. Im debating where to place it.

1 Like

Hey folks,

Just writing to give a huge S/O to @SamJam and @maurizio_T for sharing their useful experience with this in detail :slight_smile:

It’s great to see how someone’s experience can be so helpful for someone else, so we greatly appreciate you sharing every single time.


1 Like

Hi guys, I think I’ve found the problem / resolution.

There’s an additional setting under ‘MIDI devices’, under the heading ‘scratch settings’ there is an additional toggle switch called ‘crossfader cutting mode’ - mine was set to on.

I’ve turned it off. And now I’m getting the behaviour from a default crossfader curve that I was expecting.

I do a mix of fades and cuts when playing, great for busting out some scratches when otherwise blending songs. The control knob used to help me achieve that without having to dive into software settings.

Now it works as intended, 12 o clock position, it’s a fade to the the middle with both decks at full volume when in the middle. When fully rotated clockwise, it cuts, when fully rotated anticlockwise, it dips.