Djay Pro AI not storing metadata on MacOS

Hi there,

I’ve had various issues with Djay Pro AI lately, somebody might help with them! Thanks to all in advance :slight_smile:

Djay PRO AI was not storing metadata (such as hotcues) in my Macbook Air M1 2020 MacOS Monterey 12.2.1, and iCloud sync status was always “Initializing….”. After around a month chatting with algoriddim’s support team via email (had to say it was a nice service) I decided to reinstall MacOS. After reinstalling, it worked just fine.

As soon as I restarted my Mac, the problem came back. No more hotcues being stored. iCloud sync state is “Initializing…” again. In additon to that, “Add playlist” function in Music collection is not working.

If anybody encountered this issues before and/or want to give any advice regarding the topic, it definitely would be helpful!

Similar. I have the ‘initializing…’ message. Really annoying.

1 Like

Are your hot cues getting stored? I cant’t even get that to work properly.

The oddest thing is, some are, some are not. It’s truly frustrating. I haven’t tried deleting and reinstalling yet. I will try this over the weekend.

One thing I will add, On iCloud, my option is to sync DJAY PRO AI, which is what I use BUT, iCloud Drive sees this a DJAY PRO 2. I’ve tried resetting, but no dice. Time to reinstall - just worried I will lose my hard grafted cue points…
Over the years I have moved from original DJAY on the mac to each iteration. Now I’m using the app store version, but I wonder if the mac is confused?

1 Like

The app is definitely full of bugs, at least in my case. It is not usable at all.

Hi @UnaiZ,

Sorry to hear about your experience. I’ve seen the messages you’ve had with our Support Team, and it looks like they’ve shared the information you’ve provided with our Development Team for further investigation. Thanks for your assistance in troubleshooting up to this point, and hopefully we’ll be able to get to the bottom of this soon. :pray:

I am only having the iCloud sync ‘bug’, the rest of the app is, I find, very solid.

I did delete and re-install the app. My meta is still intact (on the Mac). Unfortunately, in DJAY preferences, iCloud just says initializing…

Hi @cheakypawl,

Your experience sounds similar to the one @UnaiZ has described, but it could also be solved in a different way considering the additional information you’ve provided (e.g., about djay Pro 2 being involved).

As it would be really helpful to understand your individual setup in more detail, could you please submit a request ticket here so our Support Team can gather additional information and provide 1:1 support for you? Please reference this Community Topic thread in your request.

will do, thanks, Emily.

1 Like