Djay Pro AI Video Mode

Hi. When I upload a new video to a deck, I have the option to upload just the video and keep the current song, or upload video+sound. In my Macbook Pro (intel) it works fine but in my new Macbook Pro (M1), even when I choose the “just video” option, the system always uploads the sound and the video. First I thought that this option was not available in this version of Djay Pro AI, but I realized that the program shows the two options (Video+sound and just video), so if it shows the option I think it should work, right?

Can you help me please?

Thank you!

1 Like

I am having the same issue. I even tried removing the audio from the video and get the same result. No matter which option is used (“load video” or “load video + audio”) the current audio file loaded gets taken over. This is frustrating because if you have a song ready to go, you cannot add a video without having to load the song again.

Please any help on this would be greatly appreciated.

I just downloaded an update and still having the issue.

Yes. I use just videos without audio. But in my older Macbook I can do it without problems…can’t understand. Let’s wait for other reactions.

1 Like

Hi @LaBoheme and @thephillipward,

Welcome to the Community Forums and thanks for bringing this to our attention.

Could you please tell us if you’re using TIDAL videos, or locally saved videos, or both when you experience this behavior?

Also, @LaBoheme, you mentioned that this works as expected on your old MacBook Pro. Could you tell us what version of djay you’re using on that Mac?

Hi Emily.

Thank you for your time.

I experience this behavior in both situations:
1-Playing a song (from Tidal, local or Apple Music) and trying to upload just the video from Tidal Videos, local videos or from Apple TV App (through DJay Pro AI APP menus)

2-Playing a video (from Tidal Videos, local videos or from Apple TV) and trying to upload just the video from one of the same sources

In my old Mac I had all (Djay Pro, Djay Pro 2 and Djay Pro AI). After this post I sold that Mac and now I can´t tell you the exact release, just the program name. I guess it worked fine in Djay Pro 2, I can’t remember if I tried in the AI Version.

But once AI version offers the option “just vídeo”, probably in the old Mac I used Djay Pro 2 first and after de AI realease I did it in AI version too with success. I just experience the wrong behavior after buy the new M1 Macbook Pro and install the AI version last month.

Thank you.

Thanks for sharing all of the additional information. That’s very helpful.

I’ve been able to reproduce this issue and I’ve reported it to our development team for further investigation. I’ll let you know when we have any updates. Thanks again for bringing this to our attention.

1 Like