Djay pro al cannot find my music app library. macOS

Hi group.

I have had djay for years and I have used the app well. I have a iMac 2013 running the latest Catalina macOS. I have all my tracks on external hard disk running thru the music app. I have repaired disk permissions and given djay full disk access and still no joy loading tracks up. I have no drm tracks. All tracks are ripped from cds. I can’t load the tracks via finder on the djay app either.

Thanks

What happens when you move a track over to your local drive? Still no go?

Just got back from work and my music library has disappeared from the Music app. I’m in the process of loading up and trying again atm

I can move a track from the music app to djay and it works. I’m going to let music app organise my files again :face_with_monocle: still in process

Hi @Tadjad,

Thanks for posting to the community for the first time!

Linked below is an FAQ in regards to library management, I kindly encourage you to take a look at the guide, and if the issue persists feel free to reach back out to us so we may look into this further!