DJAY version 4.2.2 outdated

I cannot open my DJAY application version 4.2.2. Message says Cannot open cause it has been damaged. Remove to Trash go to appstore and download it again. The only Djay version for mac is DJAY PRO which doesnt work on my system 10.6.8

Hi guys,

we are very sorry for this incident.
This should be fixed after deleting and installing your djay software again.

You can find the any version you purchased in your personal “Purchased” section in the App Store.

Sorry for that.

Lukas E.

Just found out that I can no longer start version 4.2.3 since updating to El Capitán. Worked fine in Yosemite. Strangely, the ancient version 3.1.4 still opens in El Capitán. I get no message like the one Andrew gets though.

That worked fine. The first place I went to was the purchased section on the app store but the only option it gave me was “open”. After dragging the app folder to the trash (needed admin password) and going back to the purchased section of the app store, I then had the option to install.

Djay now runs but I was in a rush to get going so I got djay pro anyway and it’s awesome.