Djay won't find any audio output

Djay won’t find any audio output.The list won’t even show when I click on it. How can I solve that?

Hi @ferri, and welcome to our Community Forums. Sorry to hear you’ve encountered this issue. I’ll be happy to help.

This is an issue that we’ve heard of from a few other users, but the method to solve it has been different depending on the unique case of the user. So that we can troubleshoot this issue together, I’ll ask you to try a few different things to see what might solve the issue for you.

First of all, could you please tell me if perhaps you have an app called “Nahimic Audio Software” (or something similar) installed on your computer? One of our users recently came across a similar issue, and he uninstalled this app, then uninstalled and reinstalled Djay Pro, and it worked properly. If this is the case for you, please let me know.

If the issue persists, the next action to try is resetting the app to default. To do this, please do the following:

  1. Open “Apps & features” in your PC’s System settings.
  2. Locate djay Pro in the list of apps, and select “Advanced options”.
  3. Select “Reset” from the list of options.

If that doesn’t fix the problem, then could you please try the following:

  1. Install any Windows system updates that are available.
  2. Reinstall drivers for any audio interfaces you are using with your computer.
  3. Try to enable/disable exclusive mode in djay’s Audio Device settings, then check if you’re able to choose an audio device.
  4. Change your audio device in the computer system settings (if possible), and then open djay and see if it allows you to choose an audio device.
  5. Try to use the sampler section of djay Pro and let me know if any samples play as expected.

Thanks in advance for your assistance in troubleshooting the issue. Please keep me posted after you give these steps a try!

Hi @Emily, thanks for the reply.

I don’t have the “Nahimic Audio Software” installed. I tried all of the other fixes and none of them workerd. And Djay won’t play any sound when using the samples as well.