Echo Out timing out of sync until…

Greetings…I noticed when using the Echo Out the timing is slightly off. Not much but very noticeable. To fix it, I select the next effect over, and switch back to Echo Out. Then, the timing is spot on, perfect. Can you guys look into that? Thanks in advance.

Hi @DJ_A_Diffrance,

Thanks for bringing this up to our attention.

So that I can better assist you, could you please record a video capturing the explained issue and upload the video file directly to our Dropbox service using this direct link: Upload to Dropbox.

We hope to hear from you again.

1 Like

I’d be happy to. Thanks.

Did this issue get fixed, having the same issue. When using the iPad itself sync is fine but when using the efx on button on controller it’s out of sync so if I try the ipad after that, it’s now out of sync….is there a way to quantize/sync gate type efx or all

From what I recall, a few months ago, there was an update for the app that added in 1/3 and 2/3 echo in between the other values that was originally there (1/4, 1/2, 3/4, 1, 2). This was the same time they added in new Instant FX for the tracks sources such as 2/3 echo out drums. It would be nice to have the obscure values as an option within settings to turn on and off.

1 Like

Hey guys,

I don’t think we ever received the file from @DJ_A_Diffrance. If you did upload the file to Dropbox, what name did you give the file?

There is currently no way to automatically sync the FX to the song. However, please note, you can fine-tune the depth and wet/dry parameters of your FXs in the Manual FX section. Use the line fader to change the depth (time value for Echo Out and Gate).

I’m not sure I understand this request. Would you like to hide the NM routing for the instant FX? Or would you like us to show this feature more? image

Hope to hear from you guys again.

Cheers, G

I meant the echo FX slider for manual and pad have been given more values after one of the latest updates, am I correct?

This is still a bug in iOS 3.8.4…the echo out (manual effect) can get into a state where no amount of adjusting the slider will get it in in synch with the playing song and it doesn’t beat sync correctly unless you select another effect then go back to the echo out effect on that deck.

1 Like

Bringing this back up!!!

Yep. Same here. Still an issue.

Hi guys,

We are currently investigating this.

For us to better understand the issue it would be great if some of you guys could record a video of the issue occurring and either:

  1. Upload your video file directly to our Dropbox service using this direct link: Upload to Dropbox.
  2. Upload your video file to a cloud storage service, like Google Drive, Dropbox, or OneDrive, or to your own YouTube account, and share a link here to your video.

Also, if you guys could give us the steps to reproduce the issue, that would be great.

Thanks in advance for your collaboration.

Hope to hear from you guys.

Cheers, G

Yeah this is the only thing that works!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.