Fade In Levels too low

NOTE: Please use the search function above before posting to avoid creating duplicate topics.

  • Device model: ipad pro 3rd gen 80%
  • Version of operating system: 3rd gen 80%
  • Version of djay: 5.1.2
  • Hardware/controllers used: rebook buddy

Your question:
Hey, I can’t seem to get levels right when fading. Too quiet and cos I only have two hands I rely heav on sync hot cues and automatic eq’s. Any advice?

Hi @djqueenvic, I’m not sure I understand you issue based on the brief description. Can you please describe what you are doing in more detail or share a link to a video? For example, are you fading from one track to another using Crossfader FX, regular crossfader, channel faders? Is the master volume output from Deck 1 fine, but too low when you fade over to Deck 2. It’s not very clear what your issue is so the more detail you can provide for me to understand the issue the better I can help you. As always, a video is usually the best and easiest way to communicate things. Thanks!

Hey @Slak_Jaw I’ll try the headphones cue setting. I tend not to have both tracks playing on the phones. Might be that

1 Like

Sounds good @djqueenvic.
Also please note in the new topic templates that Version of operating system: means your version of macOS (ex. 14.3.1), Windows (ex. 11.01) or iOS (ex. 17.3.1). In the future please share this information in your original post. Thanks!

Will do. It’s 17.3.1 @Slak_Jaw

Hi @djqueenvic, just following up to see if you’re still having this issue or if I can consider this one solved? Thanks!

1 Like

Hey @Slak_Jaw im doing it manually and also a recent update seems to have improved the glitches. Thanks as always

Great. You’re welcome @djqueenvic. Thanks for letting me know. Glad to hear things are running more smoothly for you now.

1 Like

Sorry @Slak_Jaw yes. All good

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.