Griffin Cable not working since upgrading to IOS7

Is anyone having problems with the griffin cable and IOS7? I can hear the preview through the main speaker. It wasn’t like that in IOS6. My splitter setting is on and the blue blinking headphone on the preview song is playing through the main speaker even when the fader is all the way to the left (main song). Need assistance.

Please open the Settings app on your iPad/iPhone and select General -> Accessibility, and make sure Mono Audio is disabled (OFF position).

In djay, please tap the gear icon, go to Advanced and enable “Show Cue/Mix Slider”. Then, under the Split Output switch, make sure that the cue/mix slider is all the way to the left.

Also, please make sure that the outputs are plugged to the correct connections on the DJ Cable.

griffin cable, iOS7, splitter

Hi Warren! Thank you so much for the reply and solution. It now works!