Hardware mode for custom maps

iPad Pro 11-inch 1st Gen
iOS 17.4.1
djay 5.1.4
Reloop Buddy

Quick question - if you edit a ‘Built in’ map you appear to lose Hardware Mode. Is there a way to re-enable it or is it only for the built in maps?

Hi @MP1,

  1. I’m using custom MIDI mappings for the Reloop Ready and Reloop Mixon 8 Pro and Hardware Mode is still available with both of them (see screenshot below).
  2. Can you please try to capture a video of this missing mode on your setup with the custom MIDI mapping and controller connected, upload it to your Google Drive/Dropbox, enable sharing permissions, and share a link to the video here?

Hi again @MP1, also make sure that you custom MIDI mapping has a Crossfader mapping in it. This is a requirement for Hardware Mode.

Aha - that’s the problem!! I deleted the crossfader mapping! I don’t use it and sometimes knock it off centre as the Buddy is pretty cramped.

Is there another way to disable it? I couldn’t find anything in the settings.

Could I map it to a non-existent fader, ie. Make up the midi details?

@MP1, here are some options:

  1. You can switch to 4 Deck Mode in djay and set the Crossfader assignments for all 4 deck to Thru.
  2. In the djay Settings>MIDI Devices>SCRATCH SETTINGS you can turn Crossfader Cutting Mode On. This basically turns your Crossfader into an On/Off switch. So as long as it is not positioned all the way to the Left or Right, the Crossfader is considered fully open or on.

Thru in 4-deck worked a treat. I switched in back to hardware mode and the crossfader was effectively disabled.

Thank you for your help.

1 Like

You’re welcome @MP1. Glad that worked for you.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.