Headphone Cue only for 3 & 4 for Reloop Buddy

Hello,

I used the Reloop Buddy yesterday with the Bose Tonematch, and the headphone cue audio was only for 3 & 4, which it doesn’t have. It could not be changed inside the software either.

V/R

Hi @E_Flem,

Thanks for posting in our community.

Could you please connect the Reloop Buddy before starting the app?

In case that doesn’t fix the issue, please go to the audio device settings on the djay settings-menu (this only comes up if have an audio device connected). There, you should be able to select channels 1 and 2 for Master and 3 and 4 for pre-cue. You need two channels per output for stereo audio.

If you have any questions or suggestions, or if you would like further information, please don’t hesitate to contact us.