Headphone icon has disappeared

The headphone icon for pre cueing is no longer there when the ipad is turned to landscape. It’s there in profile but disappears when turned. Seems to be a recent thing. Anybody else experienced this or fixed it? Thanks

Hi @croy79,

Thanks for posting to the community for the first time!

After some testing, we were not able to reproduce this issue.

Could you please answer the following questions:

  1. Do you have an active PRO subscription?
  2. What model iPad are you using?
  3. What iOS version is your device running?
  4. What version of djay are you using?
  5. Do you have split-output audio enabled under pre-cueing in djay’s Audio Device Setup menu?

Looking forward to hearing back from you. Thanks!

Thanks so much.

  1. No it’s not the Pro
  2. it’s Ipad 6th Gen
  3. IOS 15.6.1
  4. Djay 4.0.6
  5. Yes split-output is enabled.
    Cheers

It’s been working correctly for years.
I’m assuming its an issue with latest IOS?

There seems to be quite a few differences when rotating the iPad. I don’t know if this is a bug or intentional.

have you experienced it as well and is it since you’ve updated IOS?

Thanks @croy79 for the reponse!

By any chance are you using Pro/2 deck mode and if so is it with or without Hardware Mode enabled?

Please note that Hardware Mode can only be enabled if you have a connected external MIDI controller.

Thanks!

Hey mate.
Not using Pro.
It’s in classic mode and no midi controller.
Cheers

Hi @croy79,

The Pre-cueing buttons are available in the latest update to djay, v4.0.9, when a controller is not connected, djay is in classic mode and split-output audio is enabled. I will attach a screenshot for reference.

Have a nice day!