Hercules Inpulse 500 - headphone problems

Recently I noticed that every time I press the cue button for the master output, the headphone output is completely disabled from that moment on. The same thing happens when I use the cue/master knob for the headphones.
The only way to fix this problem is to disconnect the controller from the iPad and reconnect it.
I can rule out a defect in the controller, as this can be observed even with a new replacement unit.
Does anyone have any ideas on how to solve this?

Unfortunately, this problem has not been fixed with the current update. Maybe someone has an idea what else I could try?

Hi @Chris_R,

So that I can better assist you could you please answer the following questions:

  1. Does this cue button issue happen all the time or just sometimes?
  2. Are you able to reproduce this issue? If so, what steps do you take in reproducing this issue?
  3. How are you connecting the Inpulse 500 to your iPad?

Looking forward to hearing back from you. Have a nice day!

Hello and thank you for the queries, which I would like to answer:

  1. Yes, unfortunately this happens regularly and reproducibly. From the moment I either press the headphone cue button or move the volume control Cue/Mix, the headphone output is muted - every time.
  2. see above.
  3. The controller is connected to the iPad via USB using the Apple USB-C Digital AV Multiport Adapter.

The problem itself would not be so dramatic for me, because I usually do not use the relevant knobs and buttons. However, it can always happen to press or move the knobs accidentally when DJing. In addition, I would like to assign another function to the Mix/Cue knob in particular and use it. This is possible, but nevertheless the headphones are also muted when used. And that can only be fixed if the controller is disconnected from the iPad and reconnected.

I tried the whole thing also extra with a replacement device, a brand new Inpulse 500, unfortunately with the same result, so I do not think it is a hardware defect. I also tried this with the MacBook, and with Djay Pro AI as well as Hercules’ own software Djuice, the controls and also the headphone output work fine.

Believe it or not … it was not the mapping, the routing, no defect in the controller or the iPad … but the USB adapter! I have in addition to the Apple adapter for the iPad another from Anker, which I sometimes use for the Macbook for memory cards, etc… Because I had the just at hand, I just took the times and connected the controller with the iPad: The headphone output works perfectly again!
Can someone explain this to me? Well, in the end it’s the result that counts, thanks to all who tried to help me! :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.