How can I stop a double clicking loading the song onto the deck?

I may be the only one but this is a major issue for me. I DJ in a club and I’m not going to lie and say I don’t have a drink :wink:

Basically sometimes by accident I double click a song and it loads onto the playing deck! Is there anyway to remove this function?


There is an option To protect the active deck. So you cann’t interrupt the playing song.