How do I listen to (pre-cue) through the headphones when using the vci-300?

pre-cueing is set to the VCI 300 in the devices configuration.

In order to Pre-Cue by using the Vestax VCI-300, please do the following:

Open djay Pro Preferences > “Devices”

Choose the Vestax VCI-300 for both, Main Output (Channel 1-2) and Pre-Cueing (Channel 3-4)

Click on “Apply”

Just make sure to have the headphones volume raised up at the controller.

Hi Hussein Sharif,

no worries, we are happy to hear that it is working now.

If you got a question or if you are facing a problem, please contact us right away.

Lukas E.

This doesn’t work. I made sure the headphones volume is up, set both the VCI and through the channels as specified. But this configuration simply puts both tracks through the headphones, instead of main output + headphones for precue. Any other alternatives?

** Update: restarted Djay and it worked. My bad! My soundcard must’ve been tweaked from all the tweaking.

I do have a question actually. I can *only* get it to work properly when I set the main output directly to my speakers, and set precue to the VCI300. If I set BOTH to VCI300 (with proper channel setup), then I will get both the main output and the precue in my headphones.

I tried using a RCA from the VCI300 to my laptop, and plugging the speakers into the VCI300, and then setting both main output and precue to VCI, but that still did not work.

I have a gig tomorrow where I’ll have to plug the speakers directly to my laptop, and not through the mixer otherwise :confused: