how to install previous version from Timemachine ?

HI,
What are the steps to install a previous version of Djay ai from Timemachine? Djay 5.1 to 5.03 ?
Dajy 5.1 crash every time I use pad effects or smart effects using either the mouse or the DDJ-Flx4.
(macbook pro osx 10.15.7)
Is installing Djay from Timemachine reliable?

Thanks!

Hi @Donn, I recommend you reach out to Apple support for this question or search their support FAQ. Thanks!