I Can't seem to disable Auto-sync BPM no matter what I try!

I can’t seem to play any playlist from queue (with or without automix) without the BPM always trying to sync even though I have the ‘auto sync BPM’ NOT enabled …what’s the Deal???

Is the Tempo adjust set to OFF?

Hi Justo Ruiz,

so your tracks are getting auto synced even though you disabled auto sync in the Automix settings?

Lukas E.

Yes particularly when I just want to run a playlist from the queue and I don’t necessarily need the BPM to match

This is happening to me, too. Any update?

+1 to this.

Sometimes the songs I’m switching between have very different BPMs, and instead of syncing, I’d just like to disable BPM sync briefly.

That way if song A is 80 BPM and song B is 120 BPM, song B doesn’t start at 80 BPM and quickly speed up. Instead, song B just starts playing at its natural 120 BPM from the beginning.

correcting (syncing) the track all the time. Is it normal?? Hello,  It’s the first time i work with pioneer. Before i worked with Traktor.  I bought two XDJ1000’s and a djm 900nexus.  I don’t use the sync button and that’s mine question about.  When i’m beatmatching i start the next track in a loop, well before the other track ends. So, the 2 tracks running 1 or 2 minutes with each other. For example, both with 123.6 BPM.  After a couple of seconds the track are running the same but is it normal that you keep correcting (with the jogwheel) the next track all the time? Also when they are both in 123.6BPM?
Tutuapp 9Apps ShowBox