Idj pro no knobs are working

When i connect my ipad 3 64Gb, latest Ios to my idj pro, it connects and show me the normal Skin. But now i can’t use any knobs, No loading of the Songs. I press the Buttons und nothing is working. Every Button!
Before i ha d no probs. Idjay 2 is also the latest update. Please help.

Hi Suthan,

Sorry to hear that. As an experiment, please download the “MIDI Monitor” app on your iPad and see if registers any MIDI signals from your controller (when you press buttons).

Please try it with the MIDI Monitor app and see if the same problem occurs.

By the way, is your iPad jailbroken?

Please note that we can only offer support for official iOS versions. I recommend reverting to the official iOS if possible and see if the same problem occurs.

Sorry it came off the wrong way. It’s not that I don’t wanna help you, it’s just that jailbroken iPads have unknown factors that we cannot account for and therefore cannot support. We haven’t had this issue with other users yet, so this leads to the assumption that it’s specific to your (jailbroken) system.

I recommend restoring your iPad if possible or testing your iDJ Pro with another iPad with an official iOS version. If the same problem persists on other iPads, then this probably means that the controller is broken. In this case, you need to contact Numark support to get your controller checked.

You will not lose user-generated data, e.g. cue points, if you enable iCloud sync before deleting the app/restoring.

By the way, do you have a link to the issue you’re referring to? I also said that it could be a broken controller… Not sure about the guarantee, please contact the store where you bought your controller or contact Numark support.

Thanks for the link. It’s on the Numark forum site and not ours so so this is why we weren’t aware of this issue.

In any case, I think you need to contact Numark about this issue.

I didnt tried this out. But i found a Solution. Turning off the wifi on the iPad solves this problem. What the hell?? And with that, there is a new Problem: without wifi u cant use the Spotify Integration. So, any solutions Warren?

Yes, my iPad is jailbroken and i tried the Midi app and i think it receives Signals. But now the knobs are working also with wifi. I should try it, when the Problem appears again?!.

Ok, then i am correcting my sentence. My iPad is NOT jailbreaked. Would u like to help me then?

It is wrong that i am the only one with this Problem. Month ago there was this Same Problem, where u wrote the Same words. Search for it. If i restore it as a new IPad, i will loose all the Cue Points and all bpm settings. And if i Backup the iPad then the Problem wont be solved, i think. How Long is the guarantee in Germany for this product?…

I know that i can sync with icloud. But if i restore the iPad as a new one, i cant restore only the djay 2app. I have to restore everything from the cloud and then probably i will sync also this issue too?