IDJ Pro Not Updating, None Responsive!!

Hi All,

I have a problem with mine…Any ideas!

I updated to 6.0.1 last night, installed the latest version of Djay…went to test it today & as you’ll see from the video…Nada!!! No Update, No Charging, Nothing!!

Quick help please Staff!!

Hi warren , I’ve had a similar problem which seems to have only arisen since I updated djay. I thought about nicks case with the broken pins, I can still charge my iPad normally, so the problem has to lie with the app as the hardware hasn’t changed.

I blowed into the iPad connection slot cos sometimes these connection on iPhone and iPad get dirty??

Also what is the reference about te settings thing you mention?? Something about idj pro at the bottom??

Please respond ASAP, got a gig on sat

Hi Nick,

Very sorry to hear that. Unfortunately, the video on youtube seems to be unavailable. Please check the link you provided.

Please do the following:

  • connect iDJ Pro to the iPad
  • open the iPad’s Settings and go to “General” -> “About”

Is there an entry saying “iDJ Pro” somewhere in the bottom?

Unfortunately, this means that you are experiencing a hardware issue. In this case, please kindly contact Numark Support:

Sorry I can’t help you directly, Nick!

Oh OK, so the iDJ Pro works with your wife’s iPad2?

Do you have any other controllers you could test with your iPad?

I recommend asking for a replacement for your iDJ Live. The offer might expire soon so please submit a form today if possible:

Hmmm. Is there a store nearby where you can test your iPad with other iDJ Pro controllers?
Also, which djay version is installed on your wife’s iPad?

Oh OK :wink:

No, that’s not an issue.

Sorry Nick…

We have to find out whether the issue is because of your iPad. I don’t think it’s an issue with iOS 6.0.1 - I have the same iOS version on my iPad and it works with the iDJ Pro.

By the way, have you tried restoring your iPad?

Warren, Staff…Any Help?

You know what Algoriddim…Your customers have problems…at least put a post that you’ve seen & acknowledged that u have seen our problem & will be back to fill us in soon…Its just politeness!!!

Not Happy Man…I have a gig this Saturday which would be getting me £175.00 cash before Xmas & I cant use my £350.00 Piece 'O’Shit equipment!!!

Reply Soon FFS!!

No I get no response from the iDJ/iPad at all…The lights are on but nobody home. Also I called Numark & the service rep booked my iDJ to be collected during Friday to be repaired & guess what…they didnt show even after me calling him at 3.30pm to confirm he’s still coming.

To say i’m pretty cheesed off is an understatement!!! I’m gonna sue for loss of earnings!!

No Warren, Nothing! It is not responding when it’s plugged in…Not Charging, Nothing!

But Warren, my wife’s updated iPad2 works fine & has updated the iDJ pro, so it seems its not hardware…& before I updated to ios6 & 1.6.3 my 64gb iPad is now unresponsive.

Only my old iDJ live, I’ve tried restoring my iPad as a new pad in case it never updated to 6.0.1 properly but that didn’t work either.

The old iDJ live is non responsive either as it was before, but I could get it working using the slowly plugging in workaround, but now that has stopped working too.

I’ve had a replacement & sold it warren, don’t worry about the old one, its the new £350 new one that I’m bothered about…

Could it be a licensing with DJay, as my wife’s iPad was the original iPad I bought the app on, before updating to a iPad with bigger memory?

1.6.3 but she is on 6.0 not 6.0.1…I’m worried about updating hers in case it renders it useless…no store nearby, do they sell them in apple shop?