Inpulse 200 + iPad.

I’m having issues with the pre cueing in the above set up. Sometimes the headphones will output sound of the non master song then it will just stop working with either massively reduced volume and lack of parts of the music or no sound at all. The only way to get it to work again is to unplugged the iPad and plug it in again.

I checked all the settings in Djay and they appear ok and clearly if they were wrong, it wouldn’t work at all rather than intermittently. I’m using Tidal as the music source.

Any suggestions?

Hi Steve,

Thank you for contacting the Algoriddim Support Team. We are always happy to help.

So that we can better assist you, could you please provide the following information:

  • Which device do you have?

  • Which OS version is running on your device?

  • Which djay version are you using? (If you are using an iOS device, please open the djay settings and scroll down to determine the version number.)

  • How exactly are you connecting the Inpulse 200? Does it fully disconnect? Or do you still have MIDI control when this bug happens?

Thanks in advance for the additional information! I look forward to hearing from you.

Cheers, G

Hi,

It’s an iPad Air 2 running OS 15.1

Djay version 3.8.2

I’m connecting using an apple camera adapter to plug the Hercules Inpulse 200 into the usb plus a lightning lead for power. The adapter then connects to the lightning port on the iPad.
The issue is that the pre cue will work through the headphones for a while then stop completely or be missing parts of the frequencies of the song. Unplugging the adapter appears to be the only way to get the headphones working again which is irritating mid set.
My friend who I dj with also runs the same configuration but with a newer version of the iPad and has exactly the same issues with the pre-cue

Hi @Steve_Llehctim,

That’s weird, I’ve never heard anyone report this. Could you please share a little more information with us about the issue:

  • When your Pre-Cueing output disconnects, does also the Master output disconnect?
  • Are you powering up the Camera Adapter with a 12 Watt power supply? This is required.

Let me know if you guys still have this issue.

Cheers, G

Hi,

The master does not disconnect and the adapter is getting a power supply from direct from a lightning lead plugged into the mains

Hi Steve,

That is strange. I’ve never heard of users having this issue on any controller.
If only the pre-cueing output disconnect - I believe - this could be a hardware-related issue. Have you already tried reaching out to Hercules Support? I’m sure they’ll be able to help you out. At this point, there’s no reason to believe this happens due to djay.

Good luck. Let us know if you have any questions or trouble regarding djay.

Cheers, G