IOS 9 & Djay 2 For Ipad

Record is now Skipping and Freezing momentarily when pressing the + sign on opposite Turntable and Freezing momentarily when mixing…Please Investigate

Problems with Djay in iOS 9? Is thuis gonna be fixed?

I got tracks skipping/pausing on iPad 32gb with idjpro and latest iOS 10/15/15. On regular play. Spotify and purchased iTunes music.

We’ve been waiting for over a month. Apparently they are aware of the problem. I wouldn’t expect any update until the release of Djay Pro for iPad Pro unfortunately. :confused:

same here. I hope you fix this with an update.
ipad3 wifi/gsm 32gb, ios9, djay2, itunes

@Adrian: any comments from Algoriddim please???

So that doesn’t happen when not recording your mix? Which iPad model do you use?

Hey Adrian. Sorry for the delay…I have an Ipad 3 Wi-fi + 4g And my Co-worker has an Ipad Air Model #MF009LL/A…They both are doing the same thing since we went to IOS 9

Hi there,

please note that the thread is 7 moths old. 

Regarding your issue, could you please send us a video of the explained behaviour via

That would help us tons in order to reproduce your issue.

If you have any questions or suggestions, or if you would like further information, please don’t hesitate to contact us. 

Lukas E.

I am having issues to with IDJ locking up and being real slow after i upgraded to IOS9 when will a fix be ready for this

Algoriddim… no response… is this getting sorted?

Is there anybody there???

Adrian… is there a fix for the ios 9 issues with djpro for ipad

Argh. I just stumbled into that painful performance lag too, after updating my iPad3 Wifi/GSM 32 GB up to iOS9 :frowning:
While playing on the one deck and searching through my library I sometimes get a small lag of the playing deck.
Also syncing or adjusting the BPM for a song creates permanent lags of the deck which isn’t playing the original tempo.
Please fix it soon.
PS: With iOS8 it worked fine.

problem with a big Lag of the playing deck when i charge any song by my music o Spotify. Please Update!!!

Never Mind. I switched to Setato And that solved the problem just fine.