IPAD 9th GENERATION charging issue

Hello
Using BUDDY controller with iPad 9th since few days. The tablet is not charging while connected to Buddy. Everything Works fine although it does not charges. Sometimes it does charge ! When I charge iPad with the genuine Apple charger, it charges. I have tried everything: replacing cables, chargers and so on. Yesterday, i plug the iPad AND it charged ! Today, it does not. The system and DJAY app are up to date. Does anyone have the same issue ? Thank you for your help. Happy new year !

Yep,This is happening to me as well as of late, sometimes it does and sometimes it doesn’t…
I’ve tried different usb leads and the same thing.
I don’t think it has anything to do with the App but more with the Buddy or iPad or the cables…

On my 6th Gen iPad, it doesn’t seem to be an issue

Hello Maurizio.
Thank you for your help. It seems that that iPad is charging anyway. When you check the battery tab in the iPad settings you see the « lightning » symbol une the battery stats.
It must be a software bug of displaying info about a third party accessory.
We can hope Apple will eventually correct this bug.
Have a nice weekend !

1 Like

Hi all,

I wanted to chime in and welcome @arlandajim back to the djay community!

Additionally, I thank you for bringing this to our attention and I will pass along this information to our developers so that they are aware of this bug!

Thank you again and have a great day!

Thabks Arlandajim, I will have to see if mine is doing the same thing