Is it possible to turn off the auto switch of the pre-listen track?

Hi Community,
I am currently thinking about buying Djay Pro 2 for my Mac, however one big problem for me is that the program always switches the headphone signal to the deck that’s not on currently playing for the crowd.

Example: I finish a transition from deck 1 to deck 2. As soon as the crossfader is all the way on the right (only playing deck 2), the headphones start blasting deck 1 in my ear.

I have looked everywhere in the settings and online but can’t figure it out, partly due to my lack of proper terminology :slight_smile:

Maybe you guys can help!


Hi Niklas

Thank you for getting in contact.

You are referring to the “Auto Select” Pre Cueing option.

Which djay version and which device are you using?