is there anyway i can optimize my ipad for scratching? i use an idj pro and a ipad mini

it doesnt sound very good scratching and it leads to trainwrecking

Hi James,

Thanks for contacting us.

Can you please describe what doesn’t sound right? Also, is “Crossfader Cutting Mode” enabled? Tap the gear icon and go to “MIDI”.

Thanks for your reply.

Which iOS and djay version do you have? Can you perhaps make a short video recording demonstrating the issue?

I think I know what you mean. I’ll discuss this with our team.

By the way, do you have the iPad Mini Retina or the original one?

ok thanks!

Hi James,

This is not a “bug” per se but rather a question of the parameters that are used for the scratching. There’s nothing you can do on your side. This is something that we need to look at internally and discuss.

No problem. You seem to have finer ears so your feedback on the scratching is greatly appreciated and we’ll definitely take a look into this.

yes the crossfader cutting mode is enabled and its mostly when i let go of the platter it doesnt make the sound a normal record would

i have ios 8 and djay is up to date and i dont think i could i dont have a working camera

but the music just goes back to playing normally instead of gradually coming back in


you’re welcome does your team have any ideas

wow Numark is a sad excuse for a company

you didnt say one thing that helped me

okay i guess i was a bit of a jerk to jump to conclusions

okay thank you