Linked Files not available

Hi,
I had just a Problem on my last wedding with linked files.
I’ve imported all my files from OneDrive and punted them in playlists.
In the wedding I’ve got error messages on all files, that the are not available.
Question:
Is there the need to go online, to play imported files from cloud?
Is there an option for these files to cache them local?
Thx

1 Like

Hi, I have the same issue but my files was I Files app and I got the same massage. This happened on stage live :eyes: I can’t believe( don’t forget we all pay for the program) and also with songs.

1 Like

I opened a ticket, but I’ve got no answer since I opened it.

Music files stored to cloud can’t be played, you need to always store them to local file storage.

But… by default on iOS (phones, tablets) the application separation is quite strong. By operating system design accessing files from another app is highly restricted or denied totally. This is because of viruses/trojans/malware etc.

So you might be able to preview the media files in the onedrive app/browser/finder but that doesn’t guarantee that the media file is accessible with other apps.

iCloudDrive folder is one of the default folders which should be accessible to all apps and which is automatically synced to iCloud.

And the reason why word/powerpoint etc see files in onedrive is that both apps are developed by Microsoft and they share same apple developer id’s and they are grouped as a “same application group”
https://developer.apple.com/documentation/bundleresources/entitlements/com_apple_security_application-groups

Hi,
The files were „imported“ and should accessible.
I tried this by switching all Connections off and this worked with imported files before.
Thust must be another problem!
Not a problem by imported files from a cloud space. Another user reported the same error message with files they were imported from the local file from his ipad directly.

Hi @Wurlitzer_SK,

Thanks for posting to the community for the first time!

So that I can better assist you could you please answer the following questions:

  1. Have you ensured that all OneDrive tracks are stored locally on your iOS device?
  2. Would you be able to send a screenshot of the error pop-up you are receiving from djay?
  3. Could you link me to the previous community thread where you said another user was having the same issue?
  4. What version of djay for iOS are you using?

Thanks!