Mapping Files - Reverting to Built in files

Hey everyone

Been working on mapping my pioneer Flx6. Spent time working through it and mapping it out for a gig everything was working great. Fired up my laptop for my show put everything in and fired it up (seemed to be working). Got into a couple tracks and realized nothing was as expected. With the exception of a few coincidences. I quickly switched to my backup decks (reloop buddy). In looking back what I did notice is that it kept reverting to the midi mapping “built in” file. The edit file was there also and correct but it just kept reverting. Note that I had deleted the built in mapping files when I went in and mapped it. I’m sure the quick fix for the night would have been to delete the built in file again but I just couldn’t risk it. What is the long term fix for this. Any suggestions.

With the iPad it has also happened to me that sometimes after a restart of the app the default mappings are used. I can’t say what the reason for this is or how to fix it, but I don’t find it terribly dramatic in the end, because at least on the iPad you can easily switch back to your own mappings once you’ve noticed it. And that should be possible on the laptop as well - or isn’t it? But you also write that you have deleted the original mappings. This option doesn’t exist on the iPad, because when you modify the built-in settings, a new file is automatically created with these changes, and you only have direct access to this file.

OK so the mapping files stay. It must have been user error or a combination of both…

I am curious if anyone knows how the disc controllers should be configured. I am having hard time finding the combination of settings to have control over them…Im sure there is a solution

Hi @Alex_Gonzalez,

Thanks for sharing your issue and findings.

Could you elaborate a bit more on your “disc controller configuration” question so that we can provide some additional assistance?

Looking forward to hearing back from you!

Sorry I was referring to jog wheel settings. They are hyper responsive I’ve played with several setting configurations and just can’t quite get it.