Master cue not working ddj rev1 iPad os 16

Hey guys sorry to be that 1st post is a problem guy but I can’t get the master cue button to work properly when using my ddj rev1 with my iPad, it works fine in serato so I know the hardware isn’t at fault, the two normal deck cue buttons work fine but when I deselect them and enable master cue I get no sound… just want to practice in my headphones when the kids are in bed…

Hi @Symian,

Thanks for posting to the community for the first time and for bringing this issue to our attention!

I was able to reproduce this bug and I will be notifying our developers of this issue!

Again, we thank you for bringing this to our attention, and be assured that I will keep you updated with any news as it comes in, and I hope I can be the bearer of good news sooner rather than later!

Ah excellent, thanks very much👍

As title, everything else on my ddj rev one works fine apart from the master cue button, when it’s selected to get no sound from the master in my cans, I’ve tested with serato and it works fine… anyone got any experience of this or ideas how to fix it, also if I go into the settings in DJay pro and up the master cue mix I can hear the mater just fine in my headphones but as soon as I close the app it reverts back to not working again until I go into setting and change it again…

I had this issue with an older version of Djay,I think it was two updates ago but since updating to the latest version, the issue has been resolved

Hmm I’m running the lastest version, maybe I should try a full reinstall, thanks for the reply…:+1:

Yeah so I tried fresh install but still no master cue available from the controller… hopefully I’ll get some feedback from the Devs regarding this, I’ve raised a ticket through their website too…

Hi @Symian,

Just doing a little tidying up on the Community, and I noticed you had also posted this issue in another topic thread in which a member of our Support Team is already assisting you with this. I’ve merged the two topics here. Thanks again for your patience while our Dev Team is investigating this. :pray:

Hi all,

I hope this post finds you well!

I am reaching back out to inform you that we have solved the Master Cue issue with the REV1 in our latest update (4.1.4) and is now working as expected!

We thank you for your patience and please let me know if you have further comments, questions, or concerns!

Hi there, the master cue button still does not work on djay pro ai with version 4.1.4

You stated it is corrected, but the button has no response other than static in the headphones

It’s working fine here, iPad os latest version and latest update of DJay pro


Rev 1 does not work with an iPad Algoriddm app, this is because the Rev 1
doesn’t have Bluetooth. Please correct me if I am wrong.

But I will update my OS to - macOS Ventura 13.2 and report back!

Ddj rev 1 works just fine with the iPad plugged in via usb, master cue is now working as expected after updating to the latest version of DJay pro, if it’s not working for you on Mac os then I would suggest raising a ticket with support as this thread was started specifically to address iPad os which is a totally different matter…

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.