midi mapping for Mixars Quattro. Anyone interested?

Hey guys,

the last weeks I was thinking about to assemble a new DJ-Setup for my 'Home-Office" :smiley:

So I decided to buy a Rane 12 MK2 and a Mixars Quattro. The reasons for this mixer: class-compliant, classic look and feel, but also nice pads.

Unfortunately I didn’t find any midi mapping for djay-pro. But no problem, at the moment I’m working on a mapping file with working VU-meters, 4 Channel Support, Transport Section, Cues, Sampler etc

If somebody is interested, I would give it for free. I am looking forward for your answers.

P.S.: My English is not very good, sorry I’m German :laughing:

1 Like

I am waiting for this mixer to arrive by post since I odered it already. I would love to try it out.

You can try this one

how do I import that one?

I am on a newer version of Djay. Dont know if this is why its not working for me. I can not get the faders to map properly. Most controls map nicely.
I dont get colors in the cue pads either.

Change the settings on your mixer to ‘no-serato’-mode

1 Like

I did that already. Still same sound issue.
Are you having the pads showing a light when there is a cue saved?

Yes, i mapped also the lights. But sometimes midi ‘is stupid’ and you have to touch every button again. Unfortunately I can not recreate your problem but if functions are working, try to remap the color by yourself. Maybe my mapping is also just ja good start for you to create your own. Look at all my mappings an check if it works nice for your workflow

I can edit your file in an extremal editor, but can not get it to work inside Djay Pro. As soon as I overwrite the file the app created it gets ghosted by Djay.

Rename it to .txt or html and you can work on it :slight_smile:

I can edit it just fine. Other mapping files import nicely as well.
Mixer is on version 0.21 - I can only find 0.20 online.
When I try to map the faders, they appear double. Line faders are always CC28 and CC60. Crossfader is CC8 and CC40.
Tried suppressing auto as well.
All knows maps perfectly.
Cue Pads maps fine. But I get no colors. Did you choose midi out? What the choice for cue pad one on deck 1?

Please use external mixer mode. Otherwise you will always get the ‘double’-Problem

That fixed the volumen part. I can still not import your mappings, something is causing it to fail So I am remapping everything.
How did you get the headphones to work with pre cuing?

Would you try to create a new export, so I can give is another go? I still struggle with the cue output to the headphones. If you could share your settings for audio as well, it would be very helpful.