Minute Markers in Light Mode

NOTE: Please use the search function above before posting to avoid creating duplicate topics.

  • Device model (e.g. 2020 iPad Air 4th Gen): MacBook Pro lAte 2015
  • Version of operating system (e.g. macOS 14.4.1): macOS 12.7.5
  • Version of djay (e.g. 5.1.2): 5.2
  • Hardware/controllers used (e.g. Reloop Mixon 8 Pro): Pioneer SB3

Summary of the issue:
In light mode I am unable to see the minute markers, it is also difficult to see the line beneath the waveform in automix mode that shows you when the track will automix

How to reproduce the issue:
turn on show minute markers, line up tracks in the automix queue, change to light mode and start auto mix. You will see the absence of minute markers as well as the difficulty in seeing the automix lines below the waveforms.

Thanks for the huge 5.2 update though.

Hi @Leigh_Brown,

Thanks for catching this unexpected behavior from djay.

Our engineering team has been made aware of this issue for fixing.

Have a nice day!

1 Like

Hi @Leigh_Brown,

I’m happy to share that the UI of minute markers in light mode has been adjusted in the next update to djay, v5.2.1.

Please be on the lookout when it arrives. Thanks!

1 Like