Mixon 8: bug on pad mapping since Djay 5.1.3

Since Djay was updated to 5.1.3 I have an issue of Midi mapping on one pad.
The pad in question does not recognise the mode assigned.
I try to explain:

  1. On Sampler Button (blu) selected
    I have the 8th pad that command Deck 2 Instant Fx 8
  2. If I press the button to go in Scratch Bank (pink)
    I have the 8th pad that should command Sampler Right Sampler Play sampler. 8
    However it does not.
    If I change the midi mapping it changes it everywhere…I tried delete, duplicate, etc…no way…
    Any one has a clue? or could help me?
    Many thanks in advance

Hi @Djay_Fleg,

When creating new topics, please do not forget to fill out ALL the information outlined in the template. This helps all of our community moderators to provide the most effective support to users with the utmost efficiency. Thanks.

  1. Device model (ex. 2020 iPad Air 4th Gen):
  2. Version of operating system (ex. iOS 17.3.1):
  3. Version of djay (ex. 5.1.3):
  4. Hardware/controllers used (Reloop Ready):

In addition,

  1. Can you please confirm that you are running the latest Mixon 8 Pro firmware from Reloop?
  2. Does the issue only exist on Deck 2 or is it also on Deck 1?
  3. Was this working properly before or have you always had this issue?
  4. Does the problem exist when you use default built-in MIDI mapping or only on your custom mapping?
  5. Can you please try to capture a video of this issue, upload it to your Dropbox/Google Drive, enable sharing permissions, then share a link to the file here?


Thanks for the prompt answer.

For sake of clarity

  1. Device model: iPad Pro 1st Gen
  2. Version of operating system: iOS 17.3.1
  3. Version of djay : 5.1.3
  4. Hardware/controllers used: Mixon 8 Pro

Indeed launching another Midi mapping like for example the default buit-in (but not only) does not reproduce the issue. So it seems that my Midi mapping got corrupted …no idea why…it was working perfectly so far…
I just have to “redo my mapping”.
Thanks very much for the help

1 Like

Hi @Djay_Fleg, you’re welcome. Happy to help.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.