Mixon 8 Pro Crossfader Headphone Cue Auto Swap

Using a Mixon 8, when swapping over to a new track with the crossfader, they headphone cue is automatically swapping over to the other channel - due to differences in levels, this scares the hell out of me every time as it sounds like I have somehow knocked the other track back in at a super load volume.

I can see that it might seem, or in some circumstances be, a nice feature - but is there a way to turn it off because with my mixing style it is proving really bad for my blood pressure!

1 Like

@DJ_Dubious go to Settings>Sound>PRE-CUEING and make sure Auto Select is turned OFF.

1 Like

That’s great! Thanks very much!

You’re welcome @DJ_Dubious

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.