MIXON 8 Pro Crossfader Question

Using newest DJAY Pro AI app. Just bought a mixon 8 pro and it’s showing the following message. Error occurs on Djay for Mac as well. It defaults to constant power crossfader. Do I need to adjust the cross fader curve or is my unit defective?

My Rane One used to do that although I never got the notification.
It would always default back to Constant Power upon start up…
This was a few updates ag and now it no longer does it.

1 Like

I should I also mention - I’ve updated the firmware to the newest one available on website. I’m also having a lot of issues with auto gain. My sound is constantly clipping

Hi @avi530, what are the Crossfader assignment switches on the top face of your Mixon 8 hardware set to? These are found below the 4 Channel faders. I suspect you have these set to Thru. Also, what is the Crossfader curve knob on the front of the Mixon 8 set to?

@avi530 if the signal is clipping you can enable the Audio Limiter and/or apply Output Headroom in the djay Settings>Sound.


Thank you so much for the detailed images and solution.

What ended up happening was I was actually using YOUR midi map for the mixon and didn’t realize the FX nobs were set to neural mix. I had these jobs all over the place so was attempting to adjust gain and master volume to compensate which ended up causing clipping.

Also the crossfader issue is also resolved with above suggestion.

The one thing that I can’t figure out however is why the mixon always defaults to “constant power” crossfader.

You’re welcome @avi530. Check your Crossfader Curve knob on the front of the Mixon 8.

1 Like

Where should the nob be to set the crossfader to the default? Sorry maybe a noob question

Play around with it to get the result you’re looking for. Personally, I have mine all the way to the right for tight cutting and scratching. Everyone has their own preference.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.