Moving the stylus to the start of the record doesnt alway set the song back to 00:00

Sometimes it goes to 00:01, sometimes it goes to 00:00.
I know you can do it on the waveform but that is quite small and I sometimes end up pressing something else instead.

Hi there,

So that we can better assist you, could you please provide the following information:

  1. Which device do you have?
  2. Which OS version is running on your device?
  3. Which djay version are you using?
  4. What Stylus are you currently using?

Hope to hear from you again.

Cheers,G

  • Which device do you have? iPad Air 2
  • Which OS version is running on your device? 14.6
  • Which djay version are you using? Djay Pro AI 3.7.6
  • What Stylus are you currently using? - I think you’re confused here, I mean the arm/stylus on the apps turntables

Thanks for answering to the questions @coffe_king. I thought you were referring to some sort of Apple Pen.

I’ve been able to reproduce this bug and I’ve reported this to our developers so they can work on a fix as soon as possible. We appreciate your collaboration in helping us improve djay for iOS.

I’ll let you know as soon as this is fixed.

If you have any questions or suggestions, or if you would like further information, please don’t hesitate to contact us.

Great stuff, many thanks

Hi @coffee_king,

We checked this behavior internally and found that whether it jumps to 0.00 or not depends on the actual position of the jog-wheel, just like on a real turntable.

It would be interesting to know if other users in the Community are annoyed by this.

Cheers, G

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Seeing as how this got closed last time and I can’t add a reply now I’m re-adding it again here.
Moving the stylus to the start of the record doesnt alway set the song back to 00:00
Sometimes it goes to 00:01, sometimes it goes to 00:00.
I know you can do it on the waveform but that is quite small and I sometimes end up pressing something else instead.

Hello coffee_king, can you elaborate a little? Is this on one track, all, or some? And is it anything to do with having quantize on, or off?

Hi.
Its not on ONE track its on all tracks and the way the app works.
For instance if you play “Hey Jude” by The Beatles and drag the stylus back to the beginning edge of the record SOMETIMES it will start from the VERY beginning and will play “Hey Jude” other times all you hear is “ude” and it misses off “Hey J”.
I don’t know where Quantize is on the app.

I think I have somewhat worked out why its doing this though.
If you dont allow enough time for the stylus to move/play enough of a distance along the record then you when drag it backwards to the edge/start of the record it doesnt actually move the stylus at all. It just continues from where it was.

Do you understand?

Hey there,

This thread was closed previously because the solution was posted to your original question. This is how the app was intentionally designed to behave. I’ll leave the thread open now for some time to see if any other users want to add their comments to this, or if anyone else has found the current behavior difficult to use. Thanks for your understanding.

Also, since Quantize was mentioned (although please note that doesn’t have anything to do with the behavior you’ve described here!), I did want to point you in the direction of more details about Quantize options available in djay. For example, please see page 100 in the iPad manual here:

Please let me know if you have any other questions at this time and I’ll be happy to help.

“the solution” was not posted to your original question

Hey @coffee_king,

You could simply use Cue-Points instead of moving the needle.

Cheers, G