Need a solution for blind dj

I am looking for a controller that will allow me to use the Voice Over function on my iPhone or iPad without exporting the Voice Over audio to the master output. Similar to something like the ION DJ2GO where I can pre-cue through the iPad headphones so I can hear Voice Over read the song titles BUT also routes the music thru the controllers master output. Any ideas or suggestions? I need Voice Over to be functional but don’t want Voice Over to be audible to my loudspeakers.

Hi, actually there is no reason to enable split audio while using a controller. It sounds like what you need to do is enable the audio ducking function in the voice over settings. You can do this by going to settings, general, accessibility, voice over, rotor then scroll down to audio ducking to select it. Now you will be able to turn audio ducking off and on with the rotor feature while voice over is enabled.
Check out my mixes on\djromanj1

VoiceOver features a virtual control called the rotor. Turning the rotor — by rotating two fingers on the screen as if you were turning an actual dial — changes the way VoiceOver moves through a web page or document based on the setting you choose. When you’re on a web page, turn the rotor to hear settings like “headings,” “links,” and “images.” Then flick to choose how you navigate the page — for example, you can skip from one heading to the next. Move through documents with similar ease. The rotor has settings like “word” or “character” that let you choose how to navigate your text, which comes in handy for checking spelling and grammar. You can customize the rotor elements from a variety of options, including audio ducking.
So to enable or disable audio ducking turn the rotor till you hear audio ducking then flick up or down.

Do you mean the voice over output? I don’t understand.

I use the ddj wego 3 and when it’s plugged into my iphone I can go into settings within J2 and change the pre-queue to go through the headphone jack on the iPhone or the jack on the controller. As for Vo when headphones are plugged into the eye device while the controller is plugged into the lightning port Vo output is automatically routed to go through the headphone jack on your iDevice. So now the music that you load onto your decks will only play through the loudspeakers that are connected to your controller. Of course this will only work if your controller has a built-in soundcard. I use and audio jack splitter so that I can have A plug going into the headphone jack on my iPhone and another going into the headphone jack on the controller. This way I can have the voiceover output and pre-cuing output going into my headphones simultaneously and I can still use the pre-cuing controls on my controller. For now this is my solution to the same problem you are having.
Check out my mixes here\dj-romanj

That’s great info, thanks. The DDJ WEGO3 is the controller I had in mind. I’ll check out the mixes on soundcloud.

Thanks again

Howdy, I am experiencing a problem with my sound. I am using the same controller is you with an iPad air too. The problem I am having is that whenever I touch the screen the voiceover lowers the volume of them Main music output. I have tried every combination with the settings on the controller not sure what else to do? Do I need to select split output in the app? Because I usually do but it seems like the controller cancels out the split output setting. Can you give me a step-by-step instructions on how you go about your set up?

Much appreciated,

OK, I went into the settings and into voiceover and enabled audio ducking.
Now, what is the rotor and how do I use it to turn off audio ducking?

Figured out how to disable the audio ducking, thank you. Now I have a different problem. When I am trying to pre-Q the next song I can’t to get rid of the master output. What are your device settings? OK, I looked it up and figured out how to turn off the audio ducking. No my problem is the pre-caring. It seems like I can’t turn off the master output while trying

I have got it figured out now, thanks a bunch for all the help.