Need help pre-cueing with a Mac

I can’t seemed to pre-cue music with my headphones. The output is only coming through on my Mac. Then when I try to adjust the audio settings, I run into the issue of hearing the music only through my headphones (SPIN) or through my computer speakers (Built-In Output). Someone help me please!!!

Hi April,

What is your Devices setup? Please open “Preferences” from the “djay” menu and go to “Devices”.


  • Pre-cueing : Spin ch 3-4
  • Main Output: Spin ch 1-2 (if you have speakers connected to the back of your Spin)
                        or Built-in (if you wish to use your Mac as main output)

Hi Elayne,

Do you also have a Mac or iPad/iPhone? 

Mac: Click on the headphones icon in the bottom right corner of the screen and select “Split Output” and hit “Apply”.

iPad/iPhone: Tap the gear icon and enable “Split Output”

By the way, which split cable do you have? Please note that a special split cable is required. We recommend the Griffin DJ Cable.

I’m trying to pre cue as well. I have bought the head phone splitter but I can’t see any icon to pre cue as like on a normal deck. Have you worked it out yet?