No “Edit” option for renaming playlists

Hi, I’m using djay 5.0 with iPad, and an estrange behavior is that if I want to rename a playlist, I can’t. No “Edit” option available.

Do you know how can I add the Edit option ?


Where are you trying to edit the playlist, in the My Collection folder?
I can easily edit, create new playlists and delete them on my iPad

@ferleis please refer to the images below:

Thanks but in my app I don’t have this “Edit” option. Very strange.

Could be an issue that I have the old djay app installed too, so something like Collection version would disable the Edit ?

I’m using the djay new app (5.0) but still have the old Djay Pro installed too.

1 Like

I also have the old djay Pro app installed so I don’t think it’s that.

  1. Please try installing the new 5.0.1 version.
  2. Then close djay and perform a Forced Restart of your iPad: Force restart iPad - Apple Support (CA)

Same Issue. No “Edit” option in Collection.

1 Like

have you tried updating to 5.0.1?

Yes, I’m using 5.0.1.
But with version 4 I had the same problem.

Ok strange indeed,
I haven’t encountered that issue before

Its very strange. No option on my iPad app.
In my iPhone it works, but iPad is not showing the “Edit” option.

5.0.1 here.
Same issue was with 4.1.10 version.

Could you report as a bug or there is any other action to try to troubleshoot this issue.

Hi @ferleis, this sounds like an isolated issue. I recommend you backup your iPad, including your djaymedialibrary database, delete djay, perform another Forced Restart, then reinstall the latest version version of djay Pro 5.

You can find the djaymedialibrary here:

  1. Launch the “Files” app on your iPad or iPhone.
  2. Select the “Browse” tab.
  3. Select “On My iPad/iPhone” under “Locations”.
  4. Select the “djay” folder and navigate into the “User Data” folder.
  5. Copy this file to your iCloud storage, and external drive or simply to a new folder on you iPad outside of the djay folder.

Hi, I already did that. Same issue.
No “Edit” option. Using latest version.

I tryed to delete the database and start a new one. Same problem. Looks like something of the app that doesn’t like of my iPad but I don’t know.

Another idea to try ?

Okay @ferleis, thanks for the update. That’s all I can think of. I will forward this to the engineering team to see if they can reproduce the issue and offer a solution. Thanks.

Thanks. If do you need some another “trace” or debugging info, I’m here to help.

The issue is very strange.


Hi @ferleis, we were able to reproduce this issue by changing the iOS device language to Spanish. The team is aware of the issue and are investigating further. In the meantime, can you please try changing your device language to English to see if that resolves the issue? Thanks!

Hi, yes it works if I change the language, but I use Spanish as my first language.

Thanks for confirming @ferleis. As I said above, the team is aware and working on a fix. I’ve been told this will be corrected in the 5.0.3 release. Thanks for your patience.

Hi, Thanks!! It worked, with the 5.0.3.
Great! Have a Merry Christmas !

You’re welcome @ferleis

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.