No effects on cue/in headphones

I can’t hear effects in my headphones for decks where the volume is all the way down. Applying the effect just does nothing. If I increase the volume on the deck to the minimally audible level, the effect kicks in. It should always be audible because I sometimes would like to preview how an effect sounds before I apply it.

Hardware: iPad Air (4th Generation)
iOS 14.1
djay 3.5.10

I agree with this. +1 for this suggestion.

1 Like

This still happens but my initial problem description might be a bit misleading because it does not matter in which position the volume fader is. Also, I have found out that this only applies to certain effects (i.e. it happens with Echo but not with „Bumbe Bee“).

To reproduce:

  • Put headphones on
  • in djay’s settings, put the „Cue Mix“ control all the way to „Cue“ (or use a hardware controller)
  • start any song
  • in 2 deck mode, turn on the faders menu
  • change to the FX tab
  • inside the FX area, change to the „Manual“ tab
  • set „Echo“ as your first effect and „Bumble Bee“ as your second
  • turn „Echo“ on
    • this will have no effect in your earphones
    • turn the „Cue Mix“ control all the way to „Mix“: you will then hear the effect (make sure the volume is turned up for the song playing, of course)
  • turn the „Cue Mix“ control back to „Cue“
  • turn „Echo“ off
  • turn „Bumble Bee“ on
    • you will hear „Bumble Bee“ both in „Cue“ as well as in „Mix“

It should be possible to hear the Echo effect and all other effects in Cue mode in your headphones.

1 Like