No more "files" library view?

Hi I hope someone can help me here. Ever since the update, I no longer have files listed as one of my library view options. I have My Collection, Featured, Music Beatport, Soundcloud, Tidal and even Video… But No Files!!! This is driving me crazy. I really don’t want to have to create playlists for every single folder I have. My music file structure is exactly the way I want it, & I have managed my music library like this for years & years. Please tell me there’s something silly Im overlooking.

Hi there,

Try this….

Hit the arrow next to the Source Select (1) and then select ‘Edit’ (2).

Scroll down the list and make sure the toggle is on next to ‘Files’.

Hopefully that will be all you need to do to sort out your issue…



Thanks for your assistance, but this is what Im saying. In that drop down list in your 2nd pic, It doesn’t show “files” as an option. All the rest are there except “Files”.

@magrepairs which update are you on? I just checked the 4.0.12 and 4.0.8 versions on my devices and all of the options are available.

I see, so the next bit is going to sound like I’m telling you something you already know, but have you tried scrolling the list to see what’s below videos in your picture?

You probably have but the list is scrollable and it’s one more thing to check……


1 Like

I am using version 4.0.13

Haha, I understand. Sometimes we miss the most obvious things. But this time, what you see in the pic is the end of the list

Have you tried a hard reboot of your iPad? You can do this with a quick press of the Volume Up, then a quick press of the Volume Down, then hold the Lock button until the Apple logo appears.

I haven’t tried that yet. I’ll try quick. This is on an ipad mini5. Do the same buttons apply?

In that case press the power button and the Home button together and keep them pressed until the Apple logo appears.

1 Like

Thanks for the info. I tried that, still no files option. This only started since I installed the update, so I wonder if the update possibly has a bug?

1 Like

You could try the nuclear option and delete and reinstall the app.

If that fails it’s going to have to be the support staff who take over here….

I’m out of options now!!

1 Like

Ok, so it seems like this isn’t normal. I was hoping there was a setting or something silly I had overlooked. I’ll try delete & then re-install. Then if it doesn’t work - support staff. Thanks for all your help though. I appreciate it.

1 Like

Is the app “Files” installed from the App Store yet? You need to do that

1 Like

Settings app —> Privacy —> Files and Folders is it on for the djay app?


You might be onto something here. The “Files & Folders” list is empty. Djay isn’t even in the list - nothing is actually. How do I get djay to be in there?

Yip. The files app is installed.

Re-install Djay? This isn’t a company iPad with restrictions?

UPDATE: Problem solved with the latest version V4.1.0
I just noticed I got a reply from support suggesting that I update to 4.1.0.
I installed the update, and the problem is finally solved.
Thank you everyone for trying to assist.
I really appreciate your efforts.


Happy it worked out in the end mate :smile: