Numark not reading Ipad suddenly

Im a novice at this, old and a techno phob - but have enjoyed using my Numark iDJ Pro and the djay pro AI on my Ipad 9th gen for a while - all great no problem. Went to use it the other day, plugged everything in but now my Numark doesnt ‘see’ it ( its on IoS 16.4.1 (a)) . Tried changing the apple lightening adapter still nothing. Tried my older ipad (ipad air - IOS 12.5.7) and it all works, both ligntening adapters, etc (albeit its so slow - it takes many seconds to load up a track). I cnat work out whats changed or why it doesnt read my newer ipad suddenly when nothing else has changed. I tried running MIDI Scope and this showed up on the older Ipad but not the newer one. Any ideas ? Is it Ipad updates that have caused a problem?

I think the update is the culprit,
Pity because l too have the dj pro and loved it, but have since upgraded to the Rane One

Thats such a shame - I haven’t heard of Rane One. Is it like Djay Pro ? Cant believe an app update would negate the use of an ipad with Numark idj - sorry you’ve had problems too

I upgraded because The i dj pro was not compatible with the new Dj software, only with Djay2 which has ceased to be updated by Algoriddim.
The rane one is a beast in comparison, buy also expensive compared to the. Unmarked…
If you wee looking at upgrading on a similar budget, and still wanted to go for something that is iPad compatible as well as being compact, l would look at the Reloop Buddy,l have one of those as well and use that for a backup as well as for smaller gigs

1 Like

Thanks so much. That’s really helpful and appreciate you taking the time to give me the advice. :sunglasses:

1 Like

Hey @suecolton @maurizio_T ,

Thanks for raising and helpfully discussing this here in the Community.

@suecolton , if you were not able to reproduce the issue on your iPad/iOS 12, but you were on your iOS 16.4.1, I think it’s extremely likely you are experiencing what’s been reported at the link below:

Hope you will find this information useful!

1 Like

That’s really kind of you @Cam_A to take the time to share that. I did have my ipad wiped but it’s already bad to,16.5 again so may need to do what it says in your link. Fingers crossed! Thanks again.

Further to our exchange below, a few days ago I found an unlocked code for my iPad to get it back to 16.4.1 as your kindly suggested. As of yesterday that it has now been locked and I haven’t therefore been able to do that. So the latest iOS still renders the iPad, numark deck and your app as a combination useless which is a great shame if not an expensive set up to replace. Will you at algoriddim be upgrading your software to accommodate and rectify this?

Sorry if I missed it, were/are you using the iDj Pro with older Algoriddim Djay 2 software or the latest Dj pro software?

No worries. - It’s the latest dj pro software.

I didn’t know that the iDj Pro was ever supported with Dj Pro, I only ever used it with Djay 2, which was great but very limited.

Up until a few weeks ago my numark idj pro was playing quite happily with my dj pro AI on my iPad 9th gen - since the iPadOS 16.5 (20F66) it now doesn’t work. My old iPad Air which is on iOS 12.5.7 still works on the numark (but the dj pro ai app doesn’t show all the same functioning ie neural etc isn’t available - which is a great feature). The neural does show on the 9th gen iPad but it can’t be play through the numark despite all the leads /set up being the same for both versions.

1 Like

@suecolton I’m assuming you’re using an Apple camera connection kit. If so, there is an Apple bug with iOS 16.5 and the adapter. Algoriddim posted on this forum over a week ago warning people not to update their iOS. If you have an iCloud backup for your iPad you might be able to restore from a backup prior to 16.5.

Thanks for the update - I’ve tried restoring from older versions and it doesn’t work… I’ve been in to apple twice and they say its up to you the App developer - so hey - going a bit round in circles. Hoping someone will sort it out as doing a gig Saturday! Glad its an official problem though and not just me!

1 Like