Occasional half tempo songs in automix

When I have set djay for iPhone to automix a playlist with auto sync on, it occasionally plays a song at about half speed. This sounds terrible, and I would like to turn of this feature, but I cannot find it in settings. Note that I do not want to turn of auto sync, but I would like to keep it within the set range (10%), and not occasionally play a song at half speed.

Make sure al your tracks are analysed correct. When you see a dancetrack at 60 bpm, manualy double the bpm. Give it a try and it shoul be fine.

You did not double the bpm on song 1.

How can the program match 60 and 130 bpm… Or double the bpm in the 1st song, or half the bpm in the second.
Tap BPM and double it on the 60 bpm track.

You don’t seem to understand me. You can change the bpm yourself. Do that or it will not work.

Thanks! I will try that.

Hmm, I think there might a bug after all. I have auto mix and auto sync enabled. Suddenly the new song started playing at -47%, while I have the range enabled at ±6%. The track was set at the right BPM. Not sure what to do.

Some further information: the song that was playing has BPM set at 69. The song that was mixed in as BPM set at 128.9. When automixing, the new song played back at about half its speed. I tried it a second time with the same songs, but then it did not happen. Any clue?

PS I am now using Djay pro for mac. Bought the software.

No I left everything on automatic, I did not change anything.

It just happened again with different songs, but similar settings. First song at 60 BPM, and second at 130 BPM.

The first song is analysed at 68 BPM, the second song is analysed at 130. When auto mixing, Djay reduced the second song with about 50% so it mixed well, but it sounded terrible.

Hmm yes maybe I don’t understand. Sorry! But the point is that in auto mix I do not want to have to change BPM settings. It should work out of the box, so j can leave the work to Djay. But again, maybe I do not understand what you mean exactly.