Pioneer Weego2 CUE button djay2.6


after updating to version 2.6 i noticed that when i hit cue button, it brings me back to the beggining of the file and i can’t set my cue point. with the songs, that have cue point this isn’t a problem, but with new songs it is.

Thank you very much for contacting us.

The CUE button behavior has been improved in the latest update. You can only set the cue point when it’s in the “settable state”, which is achieved by pausing the deck. Try the following:

  1. press play
  2. press pause
  3. tap the cue button to set a cue point

Which djay for Mac version do you have?

This reply was created from a merged topic originally titled
CUE button not functioning properly on WeGo 2.

I found that for songs I already had CUEs set for, I couldn’t reset them. The CUE button then acts as a hotcue that I can’t delete or set.

I tried setting the CUE for songs I had not previously set one for and it works fine.

So I’ve noticed that for the majority of my music, the CUE function works properly.
But, there are some songs where when I press CUE, it sends me to the beginning of the track and I can not set it.

Just a reminder, this is for djay for Mac and NOT for djay for iPad

Thanks for quick answer. It worked this way. A bit unusual, for example VirtualDJ works differently, but works and i hope i get used to it. :slight_smile: