Pitch Fader need to have it stay in the central position

Hi everyone. New to this community having just given up on OTS AV after 21 years.

Quick question. How can I stop the pitch fader from working? I only need it in the central position.

Thanks

David

Hi David,

Could you explain your use case a little bit? How are you trying to mix?

one thing I wonder about is the situation of the pitch fader if the two layers are being used. for instance I use layer An and for that I have the pitch at +3%. at that point I change to layer B which needs the pitch at - 5%. be that as it may, since layer A had it at +3% it’s still there. so in the event that I move it now on layer B where does it start?

First of all: Do you use a hardware controller?

If YES:
The virtual pitch faders in the app normaly start centered. If you have auto sync active, then the virtual pitch fader is automatically adjusted according to the currenlty playing track to match its speed.

When you want to change the pitch with your hardware pitch fader, then you have to move the hardware pitch fader until it “grabs” the virtual one. When you move the hardware pitch fader, a dimmed fader appears in the app. When both faders match, then your hardware fader also moves the virtual fader.

(BTW this is the same for all hardware faders and knobs. For example also for EQs and gain.)

If you completely want to turn of pitching and want all tracks to always play at their native speed, then you could disable the MIDI mapping for the pitch in the MIDI settings

When you use layers on a controller, usually there’s something called MIDI takeover, where the active layer control will only apply change to the software when the MIDI signal matches where the software is set to. So If you go to 0% on channel 1, deck 1, then set deck 3 (on the same channel) to +6%, when you switch back to deck 1, the tempo fader will only start moving the software tempo once you move the fader past 0% again.